Sources
On the content pages, the sources are listed at the end of each section. Here all 47 sources are listed together, ordered by source tier (see How we work). Titles stay in the original language; sources in German are marked.
All sources
Tier 1: research, public authorities, standards, laws
- § 7 UWG – Unzumutbare Belästigungen, Bundesministerium der Justiz / Bundesamt für Justiz, § 7 Abs. 2 Nr. 2, Abs. 2 Nr. 3, Abs. 3 UWG (in German) (accessed on 2 November 2026) · used on /en/, /en/law/, /en/law/double-opt-in/, /en/law/existing-customers/, /en/law/mandatory-information/, /en/newsletter-marketing/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/glossary/, /en/law/unsubscribe/, /en/newsletter-for-small-businesses/, /en/newsletter-for-clubs/, /en/newsletter-template/, /en/welcome-series/, /en/glossary/legitimate-interest/, /en/glossary/double-opt-in/, /en/glossary/opt-out/
- § 6 DDG – Besondere Pflichten bei kommerziellen Kommunikationen, Bundesministerium der Justiz / Bundesamt für Justiz, § 6 Abs. 1 Nr. 1 und 2, Abs. 2 DDG (in German) (accessed on 2 November 2026) · used on /en/how-we-work/, /en/law/, /en/law/mandatory-information/, /en/newsletter-marketing/, /en/create-a-newsletter/, /en/glossary/, /en/subject-line/, /en/newsletter-template/
- § 5 DDG – Allgemeine Informationspflichten, Bundesministerium der Justiz / Bundesamt für Justiz, § 5 Abs. 1 DDG (Einleitungssatz) (in German) (accessed on 2 November 2026) · used on /en/law/mandatory-information/
- Verordnung (EU) 2016/679 (Datenschutz-Grundverordnung), Erwägungsgründe 32, 43, 47, Art. 4, 5, 6, 7, 8, 9, 13, 21, 25 und 28, Europäische Union (EUR-Lex), Erwägungsgründe 32, 43 und 47; Art. 4 Nr. 4 und 11, Art. 5 Abs. 1 lit. c, Art. 6 Abs. 1 (lit. a, b und f), Art. 7 Abs. 1 bis 4, Art. 8 Abs. 1, Art. 9, Art. 13 Abs. 1 und 2, Art. 21 Abs. 2 bis 4, Art. 25 Abs. 2, Art. 28 Abs. 3 DSGVO; zusätzlich Art. 4 Nr. 7, Art. 13 Abs. 1 lit. d, Art. 28 Abs. 1 und 9, Erwägungsgrund 47 Sätze 1, 2 und 4 (in German) (accessed on 2 November 2026) · used on /en/law/, /en/law/double-opt-in/, /en/law/existing-customers/, /en/law/mandatory-information/, /en/newsletter-marketing/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/glossary/, /en/law/unsubscribe/, /en/law/sign-up-form/, /en/compare-newsletter-software/, /en/newsletter-for-clubs/, /en/newsletter-template/, /en/metrics/open-and-click-rate/, /en/segmentation/, /en/glossary/processor/, /en/glossary/legitimate-interest/, /en/glossary/double-opt-in/, /en/glossary/tying-prohibition/, /en/glossary/opt-out/, /en/glossary/personalisation/
- Orientierungshilfe der Aufsichtsbehörden zur Verarbeitung von personenbezogenen Daten für Zwecke der Direktwerbung unter Geltung der DSGVO (Februar 2022), Datenschutzkonferenz (DSK), Abschnitt 1.1 (Begriff der Werbung, S. 3), 1.3.2 (Praxisfälle Interessenabwägung, Profiling, S. 5), 1.4.1 (Bestandskunden, S. 6), 2.1 (Informationspflichten, S. 7–8), 3.1 (Gestaltung der Einwilligung, S. 10–11), 3.2 (Visitenkarten, S. 11), 3.3 (Double-Opt-In-Verfahren, S. 11–12), 3.4 (Koppelungsverbot, S. 12), 3.5 (Gültigkeitsdauer, S. 13), 3.6 (besondere Kategorien, S. 14), 3.7 (Widerruf, Nachweis, S. 14–15), 4.2 (Impressumsdaten, S. 15), 4.3 (Beipack-Werbung, S. 15), 5.1–5.4 (Werbewiderspruch, S. 17–20); 1.3.1 (Grundsätzliches zur Interessenabwägung, S. 4) (in German) (accessed on 2 November 2026) · used on /en/law/, /en/law/double-opt-in/, /en/law/existing-customers/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/glossary/, /en/law/unsubscribe/, /en/law/sign-up-form/, /en/newsletter-for-small-businesses/, /en/compare-newsletter-software/, /en/newsletter-for-clubs/, /en/metrics/open-and-click-rate/, /en/segmentation/, /en/deliverability/spam-folder/, /en/welcome-series/, /en/newsletter-template/, /en/newsletter-marketing/, /en/glossary/legitimate-interest/, /en/glossary/dkim/, /en/glossary/double-opt-in/, /en/glossary/tying-prohibition/, /en/glossary/opt-out/
- § 5a UWG – Irreführung durch Unterlassen, Bundesministerium der Justiz / Bundesamt für Justiz, § 5a Abs. 4 Satz 1–3 UWG (in German) (accessed on 2 November 2026) · used on /en/law/, /en/law/mandatory-information/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/glossary/, /en/subject-line/, /en/newsletter-template/
- § 2 UWG – Begriffsbestimmungen, Bundesministerium der Justiz / Bundesamt für Justiz, § 2 Abs. 1 Nr. 2 UWG (in German) (accessed on 2 November 2026) · used on /en/glossary/, /en/newsletter-for-clubs/, /en/law/
- RFC 7208 – Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1, IETF / RFC Editor, Abschnitte 2.1, 3.2, 4.5, 4.6.2, 4.6.4, 5.5 und Beispiele in Abschnitt 3 und Anhang (Abruf rfc-editor.org/rfc/rfc7208.txt, 18.10.2026); Abschnitte 2.6, 10.1.1, 10.1.2, Anhang D (Begriffsseite SPF) (accessed on 2 November 2026) · used on /en/deliverability/, /en/glossary/, /en/tools/, /en/deliverability/set-up-dmarc/, /en/tools/spf-builder/, /en/glossary/spf/
- RFC 6376 – DomainKeys Identified Mail (DKIM) Signatures, IETF / RFC Editor, Abschnitt 1 (Einleitung); Abschnitte 3.3.3, 3.6.2.1, 4, 5.2, Anhang A.2, A.3, C.1 (accessed on 2 November 2026) · used on /en/deliverability/, /en/glossary/, /en/deliverability/set-up-dmarc/, /en/compare-newsletter-software/, /en/glossary/dkim/
- RFC 9989 – Domain-Based Message Authentication, Reporting, and Conformance (DMARC), IETF / RFC Editor, Abschnitt 4.7 (Tags np, sp, t, fo, ruf), 4.10 (mehrere DMARC-Einträge werden verworfen), 5.1.4–5.1.7 (Einführung: p=none mit rua, Berichte auswerten, dann über Enforcement entscheiden), 11.6 (externe Berichtsadressen), 9.3 (Registry), Anhang A.6 (Wegfall pct); Abschnitte 4.4, 4.5, 7.1, Anhang A.6 und B.2 (Begriffsseiten) (accessed on 2 November 2026) · used on /en/deliverability/, /en/tools/, /en/glossary/, /en/deliverability/set-up-dmarc/, /en/deliverability/gmail-yahoo-microsoft/, /en/compare-newsletter-software/, /en/deliverability/spam-folder/, /en/tools/dmarc-builder/, /en/glossary/dkim/, /en/glossary/dmarc/, /en/glossary/spf/
- RFC 8058 – Signaling One-Click Functionality for List Email Headers, IETF / RFC Editor, Abschnitt 1 (Anti-Spam-Software ruft Adressen in Kopfzeilen automatisch ab), Abschnitt 3 (List-Unsubscribe-Post), Abschnitt 4 (DKIM-Signatur) (accessed on 25 October 2026) · used on /en/deliverability/, /en/law/mandatory-information/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/glossary/, /en/newsletter-marketing/, /en/law/unsubscribe/, /en/deliverability/gmail-yahoo-microsoft/, /en/compare-newsletter-software/, /en/metrics/open-and-click-rate/, /en/tools/pre-send-checklist/, /en/tools/sending-platform-checklist/, /en/glossary/opt-out/
- RFC 2046 – Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types, IETF / RFC Editor, RFC vom November 1996, Abschnitt 5.1.4 (Alternative Subtype): „each of the body parts is an ‚alternative‘ version of the same information“; „In general, the best choice is the LAST part of a type supported by the recipient system's local environment.“ (accessed on 18 October 2026) · used on /en/create-a-newsletter/, /en/glossary/, /en/newsletter-template/, /en/tools/pre-send-checklist/, /en/glossary/call-to-action/, /en/glossary/preheader/
- BGH, Urteil vom 10.02.2011 – I ZR 164/09 (Volltext), Bundesgerichtshof (amtlicher Urteilstext im Rechtsinformationsportal des Bundes, Testphase), Leitsätze 2–5; Rn. 30–31 (Darlegungs- und Beweislast, Dokumentation), Rn. 37–38 (E-Mail-Werbung im Double-Opt-In), Rn. 39–40 (Telefonwerbung; „anders als bei E-Mail-Werbung“ keine Beweiserleichterung) (in German) (accessed on 2 November 2026) · used on /en/law/, /en/law/double-opt-in/, /en/glossary/, /en/glossary/double-opt-in/
- RFC 7489 – Domain-based Message Authentication, Reporting, and Conformance (DMARC), IETF / RFC Editor, Abschnitt 6.3 (Tag pct) (accessed on 18 October 2026) · used on /en/deliverability/, /en/glossary/dmarc/
- RFC 9990 – Domain-based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting, IETF / RFC Editor, Abstract (Aggregat-Berichte als XML an das im DNS-Eintrag angegebene Ziel) (accessed on 18 October 2026) · used on /en/glossary/, /en/deliverability/set-up-dmarc/, /en/tools/dmarc-builder/, /en/glossary/dmarc/
- RFC 5321 – Simple Mail Transfer Protocol, IETF / RFC Editor, Abschnitt 4.2.1 (Antwortklassen 2yz, 4yz, 5yz), 4.2.3 (Code 550), 4.4 (Return-Path); Abschnitt 3.6.3 (Benachrichtigungen mit leerer Rücklaufadresse) (accessed on 2 November 2026) · used on /en/glossary/, /en/deliverability/gmail-yahoo-microsoft/, /en/glossary/blocklist/, /en/glossary/bounce/, /en/glossary/spf/
- RFC 3463 – Enhanced Mail System Status Codes, IETF / RFC Editor, Abschnitt 3.1 (Klassen 4.XXX.XXX Persistent Transient Failure, 5.XXX.XXX Permanent Failure), 3.2 (X.1.1 Bad destination mailbox address), 3.3 (X.2.2 Mailbox full); Abschnitt 3 (Gebiete X.1 Adresse, X.2 Postfach, X.7 Sicherheit/Richtlinie; X.7.1) (accessed on 2 November 2026) · used on /en/glossary/, /en/deliverability/spam-folder/, /en/glossary/blocklist/, /en/glossary/bounce/
- RFC 5782 – DNS Blacklists and Whitelists, IRTF (Internet Research Task Force) / RFC Editor, Abstract, Abschnitt 2 (Abfrage über die umgekehrte IP-Adresse, Antwort 127.0.0.2); Abschnitte 1, 2.1, 3, 5, 6 (Begriffsseite Blocklist) (accessed on 2 November 2026) · used on /en/glossary/, /en/deliverability/spam-folder/, /en/glossary/blocklist/, /en/glossary/reverse-dns/
- RFC 5965 – An Extensible Format for Email Feedback Reports, IETF / RFC Editor, Abstract, Abschnitt 1 (Abuse Reporting Format, ARF) (accessed on 18 October 2026) · used on /en/glossary/
- RFC 8617 – The Authenticated Received Chain (ARC) Protocol, IETF / RFC Editor, Abstract, Abschnitt 4.1 (ARC-Authentication-Results, ARC-Message-Signature, ARC-Seal), 7.1.3 (Mailinglisten) (accessed on 18 October 2026) · used on /en/glossary/
- RFC 8461 – SMTP MTA Strict Transport Security (MTA-STS), IETF / RFC Editor, Abstract, Abschnitt 3.1 (TXT-Eintrag _mta-sts), 3.2 (Richtlinie unter /.well-known/mta-sts.txt, mode enforce/testing/none); Abschnitte 1, 2, 3.1, 3.2, 5, 5.1, 8.3, Anhang A (accessed on 2 November 2026) · used on /en/glossary/, /en/glossary/mta-sts/
- RFC 8460 – SMTP TLS Reporting, IETF / RFC Editor, Abstract, Abschnitt 3 (TXT-Eintrag _smtp._tls mit rua), 4.3 (Ergebnistypen, u. a. certificate-expired, sts-policy-invalid) (accessed on 18 October 2026) · used on /en/glossary/, /en/glossary/mta-sts/
- Media Queries Level 5 (W3C Working Draft), World Wide Web Consortium (W3C), Abschnitt prefers-color-scheme (accessed on 18 October 2026) · used on /en/glossary/, /en/newsletter-template/
- Web Content Accessibility Guidelines (WCAG) 2.2, World Wide Web Consortium (W3C), Erfolgskriterien 1.1.1 Non-text Content und 1.4.3 Contrast (Minimum); 2.4.4 Link Purpose (In Context), 2.5.8 Target Size (Minimum) (accessed on 2 November 2026) · used on /en/glossary/, /en/newsletter-template/, /en/law/sign-up-form/, /en/glossary/call-to-action/
- RFC 2369 – The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header Fields, IETF / RFC Editor, Abschnitt 3.2 (List-Unsubscribe) (accessed on 25 October 2026) · used on /en/law/unsubscribe/
- RFC 2047 – MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text, IETF / RFC Editor, Abschnitt 2 (encoded-word), Abschnitt 5 (Verwendung in Subject) (accessed on 25 October 2026) · used on /en/subject-line/
- § 25 TDDDG – Schutz der Privatsphäre bei Endeinrichtungen, Bundesministerium der Justiz / Bundesamt für Justiz, § 25 Abs. 1 und 2 TDDDG (Telekommunikation-Digitale-Dienste-Datenschutz-Gesetz) (in German) (accessed on 2 November 2026) · used on /en/metrics/open-and-click-rate/
- Datenschutz im Verein nach der Datenschutzgrundverordnung (DS-GVO), Stand 24.06.2020, Der Landesbeauftragte für den Datenschutz und die Informationsfreiheit Baden-Württemberg, Abschnitt 1.1 (Anwendungsbereich), 1.2 (Begriffe), 2.1 (Daten der Vereinsmitglieder, S. 13–15), 4.3 (Spendenaufrufe und Werbung, S. 20–21); 3.2 (Datenverarbeitung im Auftrag) (in German) (accessed on 2 November 2026) · used on /en/newsletter-for-clubs/, /en/glossary/processor/
- NIST/SEMATECH e-Handbook of Statistical Methods, 7.3.3: How can we determine whether two processes produce the same proportion of defectives?, National Institute of Standards and Technology (NIST), Abschnitt 7.3.3, Fall 1 (große Stichproben, Normalapproximation) und Fall 2 (Fisher-Test) (accessed on 25 October 2026) · used on /en/ab-testing/, /en/glossary/, /en/glossary/statistical-significance/
- NIST/SEMATECH e-Handbook of Statistical Methods, 1.3.6.7.1: Cumulative Distribution Function of the Standard Normal Distribution, National Institute of Standards and Technology (NIST), Tabelle der Standardnormalverteilung (accessed on 25 October 2026) · used on /en/ab-testing/, /en/glossary/statistical-significance/
- RFC 1035 – Domain Names – Implementation and Specification, IETF / RFC Editor, Abschnitt 3.5 (IN-ADDR.ARPA domain, PTR) (accessed on 2 November 2026) · used on /en/glossary/reverse-dns/
- RFC 3596 – DNS Extensions to Support IP Version 6, IETF / RFC Editor, Abschnitt 2.5 (IP6.ARPA Domain) (accessed on 2 November 2026) · used on /en/glossary/reverse-dns/
- RFC 3464 – An Extensible Message Format for Delivery Status Notifications, IETF / RFC Editor, Abschnitt 1 (Zweck), 2 (message/delivery-status, Felder Final-Recipient, Action, Status, Diagnostic-Code), Beispiele im Anhang (accessed on 2 November 2026) · used on /en/glossary/bounce/
- RFC 5322 – Internet Message Format, IETF / RFC Editor, Abschnitt 3.6.5 (Informational Fields: Subject, Comments, Keywords) (accessed on 2 November 2026) · used on /en/glossary/preheader/
- NIST/SEMATECH e-Handbook of Statistical Methods, 7.1.3: What are statistical tests?, National Institute of Standards and Technology (NIST), Abschnitt 7.1.3 (Nullhypothese, Signifikanzniveau, Fehler zweiter Art) (accessed on 2 November 2026) · used on /en/glossary/statistical-significance/
Tier 2: learned societies, foundations, specialist media, provider information
- BGH, Urteil vom 10.02.2011 – I ZR 164/09 („Double-opt-in-Verfahren“), Bundesgerichtshof (Nachweis über dejure.org), Leitsätze 2 bis 5 (über dejure.org) (in German) (accessed on 2 November 2026) · used on /en/law/, /en/law/double-opt-in/, /en/glossary/, /en/glossary/double-opt-in/
- Richtlinien für E-Mail-Absender (Gmail-Hilfe), Google, Abschnitte „Anforderungen an alle Absender“, „Anforderungen beim Senden von 5.000 oder mehr Nachrichten pro Tag“, „Sendevolumen langsam erhöhen“ (in German) (accessed on 2 November 2026) · used on /en/, /en/deliverability/, /en/metrics/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/glossary/, /en/newsletter-marketing/, /en/law/unsubscribe/, /en/subject-line/, /en/deliverability/set-up-dmarc/, /en/deliverability/gmail-yahoo-microsoft/, /en/newsletter-for-small-businesses/, /en/compare-newsletter-software/, /en/deliverability/spam-folder/, /en/law/mandatory-information/, /en/tools/metrics-calculator/, /en/tools/pre-send-checklist/, /en/glossary/blocklist/, /en/glossary/dkim/, /en/glossary/dmarc/, /en/glossary/mta-sts/, /en/glossary/opt-out/, /en/glossary/reverse-dns/, /en/glossary/spf/
- Ändern des Bereichs „Datenschutz“ in den Mail-Einstellungen auf dem Mac (Apple Support), Apple, Abschnitt Mail-Aktivität schützen (in German) (accessed on 17 October 2026) · used on /en/metrics/, /en/create-a-newsletter/, /en/glossary/, /en/ab-testing/, /en/subject-line/, /en/metrics/open-and-click-rate/, /en/tools/metrics-calculator/, /en/glossary/personalisation/, /en/glossary/statistical-significance/
- Sender Best Practices (Yahoo Sender Hub), Yahoo, Abschnitt Bulk Senders (accessed on 2 November 2026) · used on /en/deliverability/, /en/law/mandatory-information/, /en/metrics/, /en/start-a-newsletter/, /en/create-a-newsletter/, /en/newsletter-marketing/, /en/law/unsubscribe/, /en/deliverability/gmail-yahoo-microsoft/, /en/deliverability/spam-folder/, /en/tools/metrics-calculator/, /en/glossary/dmarc/, /en/glossary/opt-out/, /en/glossary/reverse-dns/
- Policies, Practices, and Guidelines (Outlook.com Postmaster), Microsoft, Abschnitt zu Absendern mit hohem Volumen (accessed on 18 October 2026) · used on /en/deliverability/, /en/start-a-newsletter/, /en/deliverability/set-up-dmarc/, /en/deliverability/gmail-yahoo-microsoft/, /en/deliverability/spam-folder/
- E-Mail-Datenschutz auf dem iPhone verwenden (Apple Support), Apple, „Die Option „E-Mail-Datenschutz“ versteckt deine IP-Adresse … Darüber hinaus können Absender:innen auch nicht feststellen, ob du ihre E-Mail-Nachricht geöffnet hast.“ – Einstellung „Mail-Aktivität schützen“ (GET 18.10.2026) (in German) (accessed on 18 October 2026) · used on /en/metrics/, /en/metrics/open-and-click-rate/
- RFC 6449 – Complaint Feedback Loop Operational Recommendations, IETF / RFC Editor (Messaging Anti-Abuse Working Group), Abschnitt 1 (Overview), Abschnitt 2 (Begriff Abuse Reporting Format), Anhang A (ARF) (accessed on 18 October 2026) · used on /en/glossary/, /en/deliverability/spam-folder/
- BIMI einrichten (Google-Workspace-Hilfe), Google, Abschnitte zu BIMI, DMARC-Anforderung, Markenzertifikat, Logo-Format (in German) (accessed on 18 October 2026) · used on /en/glossary/, /en/glossary/dmarc/
- Structure and rendering of AMP emails (amp.dev), AMP Project, Abschnitte zur MIME-Struktur, Fallback, Antworten/Weiterleiten (accessed on 18 October 2026) · used on /en/glossary/
- Häufig gestellte Fragen zu den Richtlinien für E-Mail-Absender (Gmail-Hilfe), Google, Abschnitte zu Massenversendern (dauerhafte Einstufung, Zählung über die primäre Domain), Abmeldung mit einem Klick (48 Stunden, Transaktionsnachrichten ausgenommen), Durchsetzung ab November 2025, Fehlercode 4.7.31 (in German) (accessed on 25 October 2026) · used on /en/law/unsubscribe/, /en/deliverability/gmail-yahoo-microsoft/, /en/welcome-series/
- Complete Safe Links overview for Microsoft Defender for Office 365 (Microsoft Learn), Microsoft, Abschnitt „Safe Links settings for email messages“ (accessed on 25 October 2026) · used on /en/glossary/, /en/metrics/open-and-click-rate/, /en/glossary/call-to-action/
- [GA4] Interaktions- und Absprungrate (Google Analytics-Hilfe), Google, Abschnitt zur Absprungrate (in German) (accessed on 2 November 2026) · used on /en/glossary/bounce/
Image credits
- Bildschirmfoto des Kennzahlen-Rechners: fusePRO, eigene
- Bildschirmfoto des Kennzahlen-Rechners (englische Oberfläche): fusePRO, eigene
- Bildschirmfoto des DMARC-Baukastens: fusePRO, eigene
- Bildschirmfoto des DMARC-Baukastens (englische Oberfläche): fusePRO, eigene
- Bildschirmfoto des SPF-Baukastens: fusePRO, eigene
- Bildschirmfoto des SPF-Baukastens (englische Oberfläche): fusePRO, eigene
- Bildschirmfoto der technischen Checkliste vor dem Versand: fusePRO, eigene
- Bildschirmfoto der technischen Checkliste vor dem Versand (englische Oberfläche): fusePRO, eigene
- Bildschirmfoto der Auswahl-Checkliste Versandsystem: fusePRO, eigene
- Bildschirmfoto der Auswahl-Checkliste Versandsystem (englische Oberfläche): fusePRO, eigene
Fonts
All fonts are hosted on our own server and are licensed under the SIL Open Font License 1.1:
- Petrona – licence text
- Hanken Grotesk – licence text